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Some Useful Basic Photoshop Actions from Tony Paine 

1. Vignette (George DeWolfe’s Edge Burn) 

Vignetting (subtly) is quite important, especially for projected images with a dark surround.  First of all, the 

subtle vignette draws the viewer into the image and helps prevent the eye from roving outside.  Secondly, 

projected images and images with a black background appear brighter at the edge (almost one stop brighter) 

simply because they are beside black.  We need to compensate for this by darkening around the edges.  I 

always work in Photoshop with a dark background when I am working toward a projected image.   

There are quite a few ways to do a vignette, but making an Action is the most repeatable.  Here is one from 

www.georgedewolfe.com: 

Start to Record a New Action with an image already open: 

‐      Make a new Gradient Fill Layer with Dither, Reverse, 90o, Reflected Type, 150%, Black to Transparent 

Gradient, Aligned with Layer 

‐ Select the Background Layer 

‐ Make another Gradient Fill Layer like the other, but with Angle = 0 degrees instead of 90. 

‐ Select both Gradient Fill layers and Merge them into one. 

‐ Set the Blending Mode of the single layer to Soft Light 

Stop recording the Action. 

In use you may optionally decrease the opacity of the Vignette to 20‐60%.  Some B&W images might benefit 

from >100% opacity, in which case you can duplicate the vignette layer and play with the opacity of the 

second layer.  Sometimes when I have a leading line or a portion of the center of interest close to an edge or 

corner, I will use a 50% soft eraser on that part of the vignette. 

The disadvantage of this approach is that the vignette takes up file space and sometimes uniform skies or 

water develop a slight dark spot in the center if it is overdone. 

 

2. Default Settings for Shadows & Highlights (from Dan Margulis PPW). 

Dan Margulis has developed a Picture Postcard Workflow which is a bunch of free actions that you can 

download and play with (http://www.ledet.com/margulis/ppw).  Although his system is quite complicated to 

understand, the result is a sharp highly saturated image, usually in LAB space where color and luminosity can 

be controlled separately.   

His favorite settings for the Shadows & Highlights tool in RGB space Photoshop work quite well.  They are: 

     ‐ Go to the Details part of Shadows and Highlights. 

     ‐ For shadows, choose 18%, 25% Tonal Range and 30 pixels 

     ‐ For Highlights, choose 9%, 25% Tonal Range and 30 pixels 

     ‐ Color correction = 20; Mid‐tone contrast = 0; leave the clips at 0.01% 

     ‐ Set these to Default, or, if you want, make it a one step action. 

In use, I apply these to many images where there might be a bit too much contrast.  It opens up the shadows 

nicely.  You can tweak the result using Edit>Fade to decrease it, or apply it twice if you need more impact.  I 

usually do this in a Smart Object so I can come back and tweak it if needed.  The kind of tweaks you might use 

are to raise or lower the amounts by up to, say 10%, and the tonal range might be increased to 50% in 

extreme cases.  If the step causes halos, decrease the pixel size. 

The disadvantage of Smart Objects is that they take up twice the file space (basically a before and after image 

is saved).  An advantage is that you can apply more than one filter and/or mask all the filters simultaneously. 
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3. Adding Snap with High Radius Low Amount (HiRaLoAm) Sharpening 

Duplicate the image to a second layer; change the blending mode to Soft Light; apply a High Pass filter of, say 

250‐500 pixels (Filter>Other>High Pass).  Adjust layer opacity to taste.  This will tend to even out the 

illumination, too. 

You can also apply it again, using, say 25‐50 pixels.  This will provide some definition to objects about this size.  

When I apply multiple HiRaLoAm sharpenings, I generally change the radius for each by a factor of about 10.  

For example: 500, 50, optionally 5 and 0.5 pixels in the extreme. 

If you put, say, 250 and 30 pixel Hi Pass steps in an Action then you can dial down the opacity of both layers to 

taste and you can mask them separately.  Too many people apply the same sharpening or filter tool to the 

whole image which just boosts the noise and busyness of the background – which then competes with the 

main subject AND makes the image flat looking.  Better to apply these tools to the main subject and let the 

background remain unchanged and soft to develop a more 3‐dimensional natural look. 

Unsharp Mask can also be used in the same way (for example in a Smart Object multiple USM can be used – 

which you can’t do in Lightroom), but the Amount of USM should be 5‐30% of the opacity of a Hi Pass Layer.  

And, USM can tend to blow the highlights more than Hi Pass. 

The disadvantage of these methods is that if you want them to be non‐destructive, the file size gets bigger. 

 

4. George deWolfe’s PerceptoolTM‐like 3D enhancement 

Start to Record a New Action with a basic image already open: 

     ‐    Duplicate the Background Layer to a New Layer; Rename the new layer “Background Copy” 

     ‐    Select the new layer and apply Filter > Other > High Pass > 250 pixels 

     ‐    Select the background layer and press CTRL ALT 2 (PC; or Command Opt 2 Mac) to load the luminosity as 

a selection 

     ‐    Click on the top layer; Click Add Mask (rectangular icon in Layers Palette with circle in the middle).  This 

should put a B&W version of the background layer in the mask of the Copy layer. 

     ‐    Set the blending mode of the top layer to Soft Light. 

Stop recording the Action 

In use, you may decrease the opacity of the top layer, or turn off the mask if you like.  The result should be a 

little deeper shadows emphasizing edges – a more 3D look. 

 

 

5. Final Sharpening for Projection 

After I have finished working my image in the Adobe RGB color space at 16 bit and full size and saved it, I apply 

the following steps to prepare the projection image: 

     ‐ Convert the image to sRGB color space (Edit>Convert>sRGB using Perceptual; allowing flatten) 

     ‐ Resize the image with bicubic sharper method to a max of 1050 pixels high or 1400 wide (sometimes I will 

add two pixels to these settings if I have edge problems from re‐sizing and then shrink the canvas size by two 

pixels in the next step.  If there is an edge problem as a result of resizing it only gets worse on the next step) 

     ‐ Apply Unsharp Mask 500%/0.1 pixels/0 Threshold.  Sometimes I will apply it a couple of times. 

     ‐ Optionally apply a subtle 1 (sometimes 2) pixel stroke around the image if the edges are dark or if it is 

B&W.  For Projection, this should be a slightly light stroke (e.g. RGB = 50,50,50) to show where the edges of 

the image are when projected.  I add the stroke in a separate layer (AFTER resizing or it gets mushed upon 

resizing), so I can also adjust the opacity downward so it is barely visible.  I NEVER use a white border for 

projection because it is too hard on the viewer’s eyes.   



Photoshop Tips assembled by Tony Paine ECC   ‐ 3 ‐        February 25, 2014 

So, the steps would be: (a) Add Layer; (b) Select All in the new layer; (c) Edit>Stroke> set the color to what I 

want at 100% opacity; (d) view the result and perhaps dial down opacity or change the stroke color. 

 

6. Hal Schmitt Luminance Mask for Sharpening in Photoshop 
http://www.youtube.com/watch?v=jns605lRTw8&playnext=1&list=PL65286BD17DFC1549&feature=results_video 

No matter what your sharpening method is, you don’t really want to be sharpening water, human skin, skies 

or other continuous tone surfaces (mainly because it magnifies noise).  Camera Raw (and Lightroom) allow you 

to mask one sharpening when you hold down the Alt Key and slide the Sharpening Mask slider to the right. 

More generally, you should sharpen the center of interest more than the background.  I like the method 

shown in this video, which can be programmed into an Action.  All you do is create a new layer copy of the 

whole image, sharpen the whole thing, select the sharpest color channel and run the action to create a mask.  

That mask is finding edges and trying to ignore continuous tones.  Once you have the mask you can also refine 

it by painting areas with a white or black brush to increase or decrease the sharpening effect locally.  I usually 

find the mask cuts down on the overall sharpening effect, so I nearly double the starting sharpening to 

compensate.  Did you know you can manipulate the mask with Image Adjustments – increase contrast, 

manipulate MASK curves etc? 

 

7. How to Try to Deal with Blown Out Clouds 

I would try things in this order: (1) Highlights and Shadows with highlights up to 25%/45%/30 pix; (2) my snow 

Action (below); or (3) cloning.  Highlights and Shadows may darken the bright areas a bit, but they will still look 

flat.  The Snow Action Multiply Curves Layer will increase contrast and darken a bit, so you would still have 

highlight detail. If these don’t work, you will need to clone in healthy parts of other clouds (use the clone tool 

at 20‐40% opacity and try to build something up that looks natural.  By the way, your clone layer should be 

separate from your image layer – it is non‐destructive and smaller on file size. 

So, for example, add a layer, name it the Clone Out Layer, set the clone tool to sample all layers at 40% opacity 

and set to work.  If you need to, you can add masks for fiddly areas or use a couple of separate Clone Out 

layers for different objects.  In my more complicated cases I have a handful of clone out layers, sometimes 

with their own clipped adjustment layers.  When I’m done I group them all into one file folder (called “Clones” 

naturally) in the layer stack (select the layers then Layer>Group and rename the group).  Once in a group you 

can turn the clones on and off all together with the little eye by the group folder. 

Finally, it is best to attack blown out areas and clone outs FIRST thing.  If they aren’t there from the beginning, 

your other filters or steps should not make them worse. 

 

8. How to Deal with Snow ‐‐ Automatically 

Snow pictures are particularly challenging for projection because they are so bright.  Simply applying highlight 

recovery usually reduces highlight contrast, so they might be less bright but also show less detail.  My favorite 

method for dealing with this is to use Select Color Range and a Multiply Curves Adjustment Layer, which can 

be programmed into an Action (of course).  [Multiply is a blending mode that is equivalent to pulling down the 

center of the diagonal line on a curves layer by 50%.  Screen is the opposite and could be applied to dark 

shadows in the same way.] 

Open the image in Camera Raw and check the histogram. Work the exposure sliders to develop a bit of 

contrast in the whites (e.g. widen the histogram peak for the snow and keep it within about 5‐10% of being 

blown out. 
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a. Open the image in 16 bit mode in Photoshop (an RGB mode with whites on the right side of the 

histogram). 

b. Use your normal Adjustments to make the image look as good as you can. The whites will appear 

to have little detail and the histogram should have nothing blown out. 

c. Use Select > Color Range (Localized Color Clusters OFF) Fuzziness 40‐60. Click the eyedropper in 

one of the brightest snow areas where there is no detail. The selection should include all the snow 

and avoid most of the non‐snow areas. If it includes too much, dial down the Fuzziness as low as 

15.  Click OK. 

d. Layer > New Adjustment Layer > Curves. Label this Curve “Multiply for Snow”, set the Blending 

mode to Multiply and Set Opacity to 40%. This will create a Curve Layer with the Mask determined 

by the Selected Color Range.  

e. Alt‐Click on the Multiply Layer Mask and perform a Gaussian Blur of 5‐25 pixels (low for lots of 

tree details, higher for mostly snow with big lumpy texture. My standard is 12 pixels for 36 MP 

images).  In Photoshop CS6 and CC the Blur is non‐destructive, so you can experiment with it later.  

In earlier versions it isn’t, so you need to experiment with different blurs by going backward and 

trying a different amount, or by starting with a small amount and increasing it.   

f. Look at the Multiply curves layer histogram ‐‐ update it by clicking on the triangle with the 

exclamation point in the lower left corner. The curves histogram of what the mask allows the layer 

to affect; it is NOT the overall image histogram (unless there is no mask AND no layers above).  

Grab the top right point of the diagonal line and move it toward (but not quite to) the right edge 

of the histogram. This should brighten the image up a bit without blowing out the brightest. 

g. If you need even more detail in the snow, consider moving the bottom left curve point to the 

right, closer to the left edge of the histogram. Depending on the image, this might move a little or 

a lot, to taste. 

h. Click the Multiply Curves layer off and on to see the effect. Adjust opacity for more or less of the 

effect. 

i. As a final touch, add another Curves Layer on top, in Normal mode. If the histogram ends more 

than 5 points before the right (white) side, move the top right diagonal line point left until it is 5 

points above the right edge of the histogram. This gives you the highest possible contrast 

(assuming you want that). 

j. You can program an Action that starts AFTER the selection.  The Action would create the new 

curves later, put it in multiply, change opacity to 40%, and blur the mask some default amount 

(say 5 pixels if you have CS5 or earlier; 8‐12 if you have CS6 or CC).  In use you can optionally fiddle 

the multiply curves layer and add another curves layer on top as described above. 

k. Select Color Range is awesome for lots of things, but you need to know how to move fuzziness 

appropriately and then (Very important) how much to blur the resulting mask.  For fine tree 

details it might be none or 1‐2 pixels.  For large water or sky areas it might be 50 pixels.  You want 

to blur to produce a natural effect. 
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